Top
image credit: Unsplash

WordPress 5.8.1 Patches Several Vulnerabilities

September 13, 2021

Users have been informed that the latest update includes three security fixes, including for a data exposure flaw related to the REST API, and a cross-site scripting (XSS) issue in the block editor. WordPress 5.8.1 also updates Lodash, a JavaScript library that provides utility functions for common programming tasks, to address security issues.

These vulnerabilities affect WordPress versions between 5.4 and 5.8. All versions starting with 5.4 have been updated and they include patches for the vulnerabilities.

Read More on Security Week