Top
image credit: Pxhere

GitHub Discloses Details of Easy-to-Exploit Linux Vulnerability

June 11, 2021

The flaw, classified as high severity and tracked as CVE-2021-3560, impacts polkit, an authorization service that is present by default in many Linux distributions.

The security hole was discovered by Kevin Backhouse of the GitHub Security Lab. On Thursday, the researcher published a blog post detailing his findings, as well as a video showing the exploit in action.

A local, unprivileged attacker can use the flaw to escalate privileges to root with only a few commands executed in the terminal.

Read More on Security Week