Top
image credit

Recently fixed WinRAR bug actively exploited in the wild

Several threat actors are actively exploiting a critical remote code execution vulnerability recently addressed in WinRAR.

The exploitation of the flaw in the wild is worrisome because the WinRAR software doesn’t have an auto-update feature, leaving millions of users potentially exposed to cyber attacks.

The vulnerability, tracked as CVE-2018-20250, was discovered by experts at Check Point in February, it could allow an attacker to gain control of the target system.

Read More on Security Affairs